saroura
Contributor
Contributor

which version of ubuntu is suported by hyperic 5

i want make a build to hyperic open source v5 and i'am asking which version of ubuntu are supported by hyperic

0 Kudos
5 Replies
saroura
Contributor
Contributor

because on the official documentaion it is mentionned that the os suuported for linux in ubuntu 10.11 which is an old version of ubuntu already expired

and i have the same issues with myql 5.0.x or 5.1.x and postegres 8.3 wich are expired also

this is the link

https://support.hyperic.com/display/EVO/Supported+Configurations+and+System+Requirements 

can anyone help me please!!!!

0 Kudos
admin
Immortal
Immortal

Ubuntu is not officially supported by VMware for running the server, but I understand it might work.

Here is a current list of what is supported for the compiled enterprise version.

http://pubs.vmware.com/hyperic-58/index.jsp?topic=%2Fcom.vmware.hyperic.install.config.doc%2FGUID-62...

There was a somewhat related issue recent that would affect the agent and SIGAR.

https://communities.vmware.com/message/2349122

saroura
Contributor
Contributor

i'am not asking about the entreprise edition i wanna install the open source version that contains the code source, i'am develloper.

0 Kudos
admin
Immortal
Immortal

The support metrix for Enterprise and Open Source are the same in this respect. Ubuntu is not on the official support metrix because it is not tested, but Hyperic can be developed and run on newer versions of Ubuntu as well as other flavors of Linux. Regarding the DB, you should use Postgres, and a newer version of 9.1.x (anything after 9.1.4).

0 Kudos
saroura
Contributor
Contributor

thanx ^^

0 Kudos