jeromedoucerain
Contributor
Contributor

where can I get 3.0.4 OSS version

I need to get the 3.0.4 OSS version of hyperic HQ to populate a new server in an already set 3.0.4 environment. I can't find any older version than the 3.1 one in the hyperic site. So help would be greatly appreciated
Thanks
Jerome
0 Kudos
5 Replies
excowboy
Virtuoso
Virtuoso

Hi Jerome,

maybe this is helpful:
http://sourceforge.net/project/showfiles.php?group_id=172556

But there is no 3.0.4 available. Don't know what the Hypericans say but I think it should be not a problem to deploy a 3.0.5 server in your environment. It should only contain bug fixes.
But it would be a good time to update your environment 😉
0 Kudos
pcampbel
Contributor
Contributor

I found the linux client on one of my servers, if that helps.
hyperic-hq-agent-3.0.4-389-x86-linux.tgz
Didn't find any of the others though.
0 Kudos
BradFelmey
Hot Shot
Hot Shot

I'm trying to follow what you mean. Are you wishing to monitor a new system, and you need the matching-version client? If so, then you shouldn't have a problem - just install the newest client. We've done that here countless times without an issue. In fact, we've got representative clients from just about everything since v2.7.3.

Laziness, etc.
0 Kudos
JohnMarkOrg
Hot Shot
Hot Shot

Just as I was reading this, a little gnome appeared on my desk squinting
at me. He said, "there's a rumor that old releases of HQ can be found on
SourceForge.net." I said, "We don't support that! How did you find it?"
"Ha!" he replied. "wget is your friend! Any fool can look at the current
version numbers and replace them with something else to get at the old
files." "But wait," I added. "How would you know the 3-digit build
number to use?" The gnome leaned over, squinting hard, and whispered,
"I've heard that the number '389' carries some significance."

Curious to find out more, I added, "But there's no need to do that
because you could just copy one of your existing agent directories
around to other machines. And in lieu of that, the 3.0.5 agent should
work fine, and you don't even have to guess at the file name. By the
way, you should at least upgrade your environment to 3.0.5 anyway."

"Eh, beats me," shrugged the gnome before disappearing in a poof of
white smoke.

-John Mark

jeromedoucerain wrote:
> I need to get the 3.0.4 OSS version of hyperic HQ to populate a new server in an already set 3.0.4 environment. I can't find any older version than the 3.1 one in the hyperic site. So help would be greatly appreciated
> Thanks
> Jerome
>



0 Kudos
JohnMarkOrg
Hot Shot
Hot Shot

Hi there,

Actually, I just realized that the web site does not link to the 3.0.5 release, even though it's still on sourceforge - you can find it at http://sourceforge.net/projects/hyperic-hq/

-John Mark
0 Kudos