Highlighted
Contributor
Contributor

Issue in upgrading the Hyperic server from v5.7.0 to v5.8.4

Below is the error which I am getting while executing the command 'sh setup.sh -upgrade':

hyperic_upgrade5.8.4-error.PNG

Kindly suggest the resolution.

0 Kudos
2 Replies
Highlighted
Enthusiast
Enthusiast

Set up new server 5.8.4 
export information out of old DB and move it to new server

0 Kudos
Highlighted
Enthusiast
Enthusiast

Are the hyperic server services stopped when you're running this?

You can try what somenice said or set up a new server and point the db to the new server to isolate whether or not it is a db issue.

0 Kudos