BenUSA
Contributor
Contributor

Hyperic HQ Server software requirements

Hello,

I am requesting a server build for a new Hyperic HQ server, and I have requested a separate MySQL Database server

Hyperic HQ server will be Windows 2008 R2 what software do we need to install and versions?

I assume we can't use Windows IIS 7.5 Web server, if not what version of Apache & Tomcat required?

Thank you for your help

Ben 


0 Kudos
0 Replies