goodluva
Enthusiast
Enthusiast

Hyperic 3.0.5 sending email Alerts ,but not SMS???

Jump to solution
Hi everyone

We have hyperic 3.0.5 and we are very pleased with it i must say, but staying topical, we are receiving alerts via e-mail, but not SMS.
i have checked and double check the SMS numbers etc, and everything is by the book.
Is there anyone out there who has experienced the same issue and if so how did you solve it.

Is there a config file i must check or anything else i can do..

in advance of any replies you help is truly appreciated.
0 Kudos
1 Solution

Accepted Solutions
JohnMarkOrg
Hot Shot
Hot Shot
(responding to vgskirankumaar)

Does your SMTP host require authentication? If so, looks like you commented that part out.

View solution in original post

0 Kudos
7 Replies
goodluva
Enthusiast
Enthusiast
Nudge nudge
0 Kudos
JohnMarkOrg
Hot Shot
Hot Shot
Hi there,

Are you using vanilla 3.0.5 or the enterprise version?

Any relevant entries in log files that you could share?

Also, please bear in mind that people only respond on the forums when they are able to help. Either no one has had a similar experience or they don't know where to begin. If you are able to find a fix on your own, please do share your experience so that others may learn from it.

Thanks,
John Mark
Hyperic Community Manager
0 Kudos
vgskirankumaar
Contributor
Contributor
hi goodluva
my mail settings in hyperic are


<property name="mail.user" value="kiran@aureoleinfo.com"/>
# <property name="mail.password" value="aureole"/>
#<property name="mail.auth" value="true"/>

<!-- Change to the mail server -->
# <property name="mail.pop3.host" value="pop3.nosuchhost.nosuchdomain.com"/>
<property name="mail.pop3.host" value="mail.aureoleinfo.com"/>

<!-- Change to the SMTP gateway server -->
# <property name="mail.smtp.host" value="@@@server.mail.host@@@"/>
<property name="mail.smtp.host" value="mail.aureoleinfo.com"/>

<!-- Enable debugging output from the javamail classes -->
# <property name="mail.debug" value="true"/>
</configuration>


but i am not able to get any alerts as mails

plz help me

thanks
0 Kudos
vgskirankumaar
Contributor
Contributor
hi goodluva
my mail settings in hyperic are


<property name="mail.user" value="kiran@aureoleinfo.com"/>
# <property name="mail.password" value="aureole"/>
#<property name="mail.auth" value="true"/>

<!-- Change to the mail server -->
# <property name="mail.pop3.host" value="pop3.nosuchhost.nosuchdomain.com"/>
<property name="mail.pop3.host" value="mail.aureoleinfo.com"/>

<!-- Change to the SMTP gateway server -->
# <property name="mail.smtp.host" value="@@@server.mail.host@@@"/>
<property name="mail.smtp.host" value="mail.aureoleinfo.com"/>

<!-- Enable debugging output from the javamail classes -->
# <property name="mail.debug" value="true"/>
</configuration>


but i am not able to get any alerts as mails

plz help me

thanks
0 Kudos
ama_hyperic
Hot Shot
Hot Shot
Hi Goodluva,

The SMS option on escalations is a alert that has been formatted to be viewable on SMS devices. Since HQ does not come with its own SMS server, it relies on your providers email to SMS gateway. HQ does not do direct SMS messaging.

Since your email is working fine, you would need to find the email address for your SMS device and enter that into your HQ users account.

Here is a guide that provides email to SMS gateways for several of the cellular providers:
http://www.email-unlimited.com/stuff/send-email-to-phone.htm
0 Kudos
goodluva
Enthusiast
Enthusiast
Hi John

And everybody else, I have just got back from Holiday so please excuse
my delay in replying..

But the answer to my post was very simple but annoying..

My personal mobile phone(t-mobile) had a problem receiving SMS but was
able to send, so the problem was not with hyperic at all..
Best thing to do if this situation happens with anyone else, is to
reboot your phone first and make sure it can send and receive SMS.
From what I can make out Hyperic would rarely be the cause as it just
sends a message! there is no config to configure..

Many Thanx

-----Original Message-----
From: hq-users-bounces@hyperic.org [mailto:hq-users-bounces@hyperic.org]
On Behalf Of John Mark Walker
Sent: 29 August 2007 20:39
To: hq-users@hyperic.org
Subject: Re: Hyperic 3.0.5 sending email Alerts ,but not SMS???

Hi there,

Are you using vanilla 3.0.5 or the enterprise version?

Any relevant entries in log files that you could share?

Also, please bear in mind that people only respond on the forums when
they are able to help. Either no one has had a similar experience or
they don't know where to begin. If you are able to find a fix on your
own, please do share your experience so that others may learn from it.

Thanks,
John Mark
Hyperic Community Manager

______________________________________________________________________

CONFIDENTIALITY NOTICE
The information in this email is confidential and is intended solely for the addressee. Access to this email by anyone else is unauthorised. If you are not the intended recipient, you must not read, use or disseminate the information. Any views expressed in this message are those of the individual sender, except where the sender specifically states them to be the views of Net a Porter Ltd.

Net A Porter Ltd is a company registered in England & Wales Number: 3820604 Registered Office: The Dome, Whiteleys Centre, 151 Queensway, London, W2 4YN.
_____________________________________________________________________


0 Kudos
JohnMarkOrg
Hot Shot
Hot Shot
(responding to vgskirankumaar)

Does your SMTP host require authentication? If so, looks like you commented that part out.
0 Kudos