Exie_hyperic
Contributor
Contributor

HQ Server service wont start anymore ?

Hi, I've got the HQ server running on a Win2003 box, and it used to be cool, but I noticed the server wasnt running, and when I went to start it came up for about 10 seconds and the died.

I checked the server.log but couldnt see anything wrong there, so checked the event viewer whi had a few of these:

Event Type: Information
Event Source: PostgreSQL
Event Category: None
Event ID: 0
Date: 5/15/2007
Time: 9:26:53 AM
User: N/A
Computer: XYZ
Description:
The description for Event ID ( 0 ) in Source ( PostgreSQL ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [2007-05-15 09:26:53.694 ] LOG: could not receive data from client: No connection could be made because the target machine actively refused it.


Event Type: Information
Event Source: PostgreSQL
Event Category: None
Event ID: 0
Date: 5/15/2007
Time: 9:36:28 AM
User: N/A
Computer: XYZ
Description:
The description for Event ID ( 0 ) in Source ( PostgreSQL ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [2007-05-15 09:36:28.837 ] LOG: unexpected EOF on client connection
.
Any ideas why it wont stay up ? The Hyperic Databsae service seems to be up and running cool.
0 Kudos
0 Replies