VMware Cloud Community
DodRocket
Contributor
Contributor

Error installing Ygent on FreeBSD

Hello!

When I start installing hyperic agent on freeBSD 5.5 I get the following message:

Starting HQ Agent.../usr/libexec/ld-elf.so.1: Shared object "libm.so.2" not found, required by "wrapper-freebsd-x86-32".

I look at "/usr/local/lib/compat/pkg" and "/usr/local/lib" but actually it isn't there. Where could I find it?

Regards !

dodRocket
0 Kudos
0 Replies