edan_hyperic
Enthusiast
Enthusiast

Disk service time charted as % not as milliseconds

Jump to solution
I see that the "disk service time" was very recently added to HQ. http://jira.hyperic.com/browse/HHQ-1227

I'm using 3.2.3 open source right now, and I added collection for this metric across about 9 disk partitions (8 64-bit linux and 1 solaris 10). Collection seems to be occurring as expected on the Linux systems, but the metric is reported as a % instead of a time value (such as milliseconds).

Of course, the chart in % has the same problem as my "processes with greater than 100% cpu" problem I reported on Apr 24th.

http://communities.vmware.com/thread/351058?tstart=0

I never heard back on that one, but I never dug into the SIGAR stuff as deeply either. Do you think I should just file this one as a bug related to HHQ-1227?

Thanks all!

- edan
0 Kudos
1 Solution

Accepted Solutions
john_hyperic
Hot Shot
Hot Shot
I would say go ahead and file it and reference HHQ-1227.

View solution in original post

0 Kudos
2 Replies
john_hyperic
Hot Shot
Hot Shot
I would say go ahead and file it and reference HHQ-1227.

View solution in original post

0 Kudos
edan_hyperic
Enthusiast
Enthusiast
> I would say go ahead and file it and reference
> HHQ-1227.

Thanks, that's what I thought. Hmm, maybe I spoke too soon. I just get http://jira.hyperic.com/secure/Administrators.jspa when I try to sign up for a JIRA account. I'll have to poke around some more to see how you get an account to file a bug 😉

Thanks though!
0 Kudos