deepak_ashwath
VMware Employee
VMware Employee

Scheduled reports mailed by chargeback is password protected (disable password protection)

Jump to solution

Hi All,

We have scheduled the chargeback reports monthly, and once these reports are generated they are automatically mailed to the team.

However, these chargeback reports when recieved via mail is password protected and each report needs to be opened using the password.

We have around 100 reports and opening each report using the mailed password is a tedious and painful operation.

Does anyone have any idea on how to disable the password protection on the generated reports that are mailed to our respective inboxes.

Please share if anyone knows how to disable the password protection.

Thanks,

Deepak

0 Kudos
1 Solution

Accepted Solutions
dprabhakaran
Enthusiast
Enthusiast

Hi deepak_ashwath,   

    Which version of Chargeback you use? If you use Chargeback v2.0/v2.0.1, unfortunately we don't have any solution or workaround for you! We enhanced this feature in Chargeback v2.5, so that users can toggle password enable/disable setting.  

Thanks

Diwakar

View solution in original post

0 Kudos
5 Replies
dprabhakaran
Enthusiast
Enthusiast

Hi deepak_ashwath,   

    Which version of Chargeback you use? If you use Chargeback v2.0/v2.0.1, unfortunately we don't have any solution or workaround for you! We enhanced this feature in Chargeback v2.5, so that users can toggle password enable/disable setting.  

Thanks

Diwakar

View solution in original post

0 Kudos
deepak_ashwath
VMware Employee
VMware Employee

Thanks Prabhakar, I'm using 2.0.1 , Guess I have to upgrade to 2.5 asap.

Let me check once I upgrade.

0 Kudos
deepak_ashwath
VMware Employee
VMware Employee

Hi Diwakar,

I have upgraded the CB to 2.5, can you tell me where can I get the enable/disable toggle option to disable the password protection for the PDFs report to be mailed ?

Thanks,

Deepak

0 Kudos
DineshBabuTG
VMware Employee
VMware Employee

Hi Deepak,

    The steps to disable the password protection for emailed reports are as follows,

1. Login to CBM UI.

2. Browse to the Settings tab.

3. Click the Edit link in the Email Setting section under the General subtab.

4. Disable the Enable password protection for e-mailed PDF documents checkbox in the Manage Email Server widget.

Thanks,

Dinesh

deepak_ashwath
VMware Employee
VMware Employee

Thanks Dinesh, that was a big relief Smiley Happy.

I have disabled it and it works fine now.. 

0 Kudos