GrantMcClanahan
Contributor
Contributor

macOS Catalina - Location services Prompt

Is anyone else seeing that with macOS Catalina 10.15.1 or 10.15.2, the Intelligent Hub prompting to enable location services even though its already checked in Security & Provacy? Hub version 19.07
Labels (1)
3 Replies
GrantMcClanahan
Contributor
Contributor

I think I answered my own question by updating to the latest version of the macOS Intelligent Hub!! Not sure what version it was corrected in but 19.12 fixed it.
0 Kudos
HimanshuMishra
Enthusiast
Enthusiast

I experienced the same issue with version 19.10.  Updating to 19.12 fixed it.
0 Kudos
RichB2u2
Hot Shot
Hot Shot

Thanks for this tip! It was annoying to see that every time I logged into the Mac.


UPDATE: I launched Hub 19.07 on the Mac and ran ' Check for Updates'  under the Intelligent Hub menu but it said it was up to date! I downloaded the installer from https://www.getwsone.com/ and it replaced 19.07 with 19.12.

0 Kudos