Bobwardt
Enthusiast
Enthusiast

iPhone transfer to other iPhone iCloud wizard Fails to install DEP profile.

HI we seen to have an issue with the iPhone transfer to other iPhone iCloud wizard Failing to install DEP profile.

Once the iPhone restore has finished it then should download the DEP profile, this errors with Profile installation failed, the profile (then the profile ID) must be installed interactiviley. there is no next option, we have had to iTune the device as it shows as enrolment in progress in WS1!
Any one have the same issue, it has always worked up to now. I suspect IOS13
Labels (1)
5 Replies
RicardoPachecoR
Enthusiast
Enthusiast

Shared SaaS running 19.9.0.4
iOS 12.x, and lower, DEP iPhone would begin setup. User would be prompted to enter organization credentials. User would be authenticated. The Hub app was assigned, so the app would push to device and it would recognize that this was an enrolled device. User information would populate in the app. No need to re-enroll.

iOS 13, the phones are configure the same. I entered my credentials the same way. However, the Hub app does not recognize the device as already enrolled. I see the profile installed. Everything works as expected, except for the Hub app. When I try to enter username and password, it goes through the process as usual. However, it obviously fails to install since the device is already enrolled. The actual error message is: ' Profile Installation Failed. A connection to the server could not be established.' 

So, I am experiencing the same problem.




0 Kudos
Bobwardt
Enthusiast
Enthusiast

Hi Ricardo, thanks for the comment, yours is different as ours does not get passed the download DEP profile, so the phone is bricked until an  iTune reset is done,
within the console it is stuck with enrolment in progress, the only option in the console is to delete the device
0 Kudos
volperj
Contributor
Contributor

Hi Robert,
Same issue for us, I have open a case to the support.
We are also in Shared SaaS 19.9.0.4

Problem with different devices (iOS 13.2.2)

If you have a workaround, that's with pleasure
0 Kudos
Mario_Giese
Contributor
Contributor

Hi,

same here. Seems to be an issue with current iOS Version ?!?:
https://www.reddit.com/r/Intune/comments/dpov12/new_iphones_microsoftprofilesmdm_must_be/
0 Kudos
DavidJirk
Contributor
Contributor

Hi, Robert and Jerome,
we have exactly the same issue.
Possible workaround is hard reset of the device, but it works only on devices with old-type hardware home button, like iPhone SE or iPad Pro 2nd gen. When you hold home button and power button until device reset itself, then you shoud overcome bricked page in Setup assistant.
On newer devices without home button, where hard reset is done by pressing volume buttons and then holding power button, workaround does not work. We tried it on iPhone XR and iPad Pro 3rd gen. and these devices are still bricked until factory reset via iTunes.

Hope it helps a bit.
0 Kudos