Highlighted
Enthusiast
Enthusiast

Windows Server Performance Issues after 2008 upgrade

Have any on-perm customers seen performance issues with their DS servers after upgrading to 2008 or 2005? We tried upgrading from 1909 to 2008 last week but had to back it out because the IIS worker process, on all of our DS servers, was using up the available memory. Performance was fine afterhours when there wasn't a load being put on the servers. VMWare was not able to help us troubleshoot.

Labels (1)
0 Kudos
4 Replies
Highlighted
Enthusiast
Enthusiast

we have been getting massive memory usage on our DS server as well (2005) periodically not all of the time how much memory do you have for how many devices?

0 Kudos
Highlighted
Enthusiast
Enthusiast

We have 4 DS servers with 12GB of RAM each. How are you dealing with your high memory usage?

0 Kudos
Highlighted
Enthusiast
Enthusiast

I replied by email which apparently never got here, you have a lot more servers how many devices do you have?

0 Kudos
Highlighted
Enthusiast
Enthusiast

We managed 35K devices right now. How many are you managing?

VMWare told us another 2008 customer experienced a similar problem with performance. In this customer's case, they were able to get some relief by making a change to the "AJSWrapper.exe.parameters" file in [root]:\AirWatch\AirWatch 2008\AWCM\service.

Current Value = "JVM_ARG=-Xms512m"

Changed to = "JVM_ARG=-Xms128m".

I know your on 2005 but could you see what value you have? Is AWCM running on all of your DS servers?

0 Kudos