bdamian
Expert
Expert

Using gmail smtp

Is there any way to set up gmail as SMTP for Workspace ONE Access? The following settings doesn't work and I have the same configuration in vRA Service Broker (and it works just fine).

Selection_537.png

Thanks!

Damián Bacalov
vExpert 2017-2018-2019-2020-2021
https://www.linkedin.com/in/damianbacalov/
twitter @bdamian
Labels (2)
Tags (1)
0 Kudos
4 Replies
yajimad
Enthusiast
Enthusiast

Hi,

Did you set your custom e-mail address in your WSO Access ?

I wonder if we may need to change the default address "no-reply@vmwareidentity.com" to a custom one in runtime-config.properties file.

The steps are described in below document.

Regards

0 Kudos
bdamian
Expert
Expert

The SMTP is configured just as the documentation says. But doesn't work, and the root cause is that cannot connect to smtp.gmail.com. But the same configurations in vRA Service Broker and it works just fine.

Selection_542.png

Selection_543.png

The difference is that in Service Broker I have more settings

D

Damián Bacalov
vExpert 2017-2018-2019-2020-2021
https://www.linkedin.com/in/damianbacalov/
twitter @bdamian
0 Kudos
yajimad
Enthusiast
Enthusiast

Hello

I have installed smtp server on premise, and confirmed that the user activation e-mail was sent from custom sender's address.

activation_sent.PNG

activation.PNG

I set "test01@yexam.com" as custom sender's address.

It seems to be that WSOA manual page provides necessary steps..

Regards

Daisuke

0 Kudos
bdamian
Expert
Expert

Hi Yajimad,

I know that works with other SMTP. In fact, I've used a debugging SMTP and works great. The issue is with Gmail's SMTP. I cannot make it work.

Damián Bacalov
vExpert 2017-2018-2019-2020-2021
https://www.linkedin.com/in/damianbacalov/
twitter @bdamian
0 Kudos