VMware Workspace ONE Community
mcdonaco
Contributor
Contributor

Slowness having Profiles Applied

Hi there,

Wondering if anyone else is experiencing slowness of Profiles being installed on devices?

We are on console version 2306 (Build: BTA-ACRPA2O21-155a021a4b03a1c01022bfbf3ca700cd4ef5b3bc31).

Noticed this on mobile device activation types (iOS/Android) (i.e. Registered Device QR code enrollment, Google Zero-Touch, Apple DEP)

Labels (1)
0 Kudos
4 Replies
nashers1
Contributor
Contributor

Hi is this a new environment or has it been working fine previously. and how many devices are you talking about?

there are some performance tuning values you can set that might help

maybe worth restarting the batch processing service or bounce the server

Profile Processing (vmware.com)

 

 

 

0 Kudos
mcdonaco
Contributor
Contributor

This is a Dedicated SaaS environment we have had for years.

Profiles and apps used to come down to the device very fast, it was recently this changed.  and is affecting all our devices.

We recently updated the consoles and patch from 2212 to 2306.

0 Kudos
briancamick
Contributor
Contributor

Have you tried opening a ticket with support and giving them this information after the upgrade?

0 Kudos
nashers1
Contributor
Contributor

silly question before you log a call I always check the latest release as you know that's what they are going to say.

I see that release 2306 patch 11 was updated 3 days ago!

https://my.workspaceone.com/products/Workspace-ONE-UEM/Windows/v2306.0.0.0

I would recommend trying that.

checking the release notes I cant see a clear fix for profiles past patch 2 but its always worth a shot

https://docs.vmware.com/en/VMware-Workspace-ONE-UEM/2306/rn/vmware-workspace-one-uem-2306-release-no...