MSkrobanek
Contributor
Contributor

Self Service Portal SSO

Hello Community,

i activated and configured SAML in the WS1 Console for the Self Service Portal. If i go to https://Server-URL/MyDevice i get the same Login-Window with Username+Password+GroupID. Only after the correct login with this credentials in the Login-Window i redirected to the Authentication Server. Do you have any idee how i can turn of this Login-Window or why it was displayed after the SAML activation? I thought it is automatically turned off with activated SAML authentication. 

0 Kudos
1 Reply
Noordan
Enthusiast
Enthusiast

Hi,
I don't think you can turn off that authentication page because you have to enter a groupID so the system understand that you should use SAML.
You can type https://Server-URL/MyDevice?ac=groupID and you should get SAML authentication directly. 

And that you can do (which I have done with some customers), as a workaround, is to configure a reverse proxy or something like that which automatically add ?ac=groupID to the request URI. 

0 Kudos