Paul741
Enthusiast
Enthusiast

Public app auto update not enabled?

Jump to solution

Hi, in my launcher for Android I have the payload ' public app auto update'  not enabled, it's not clickable. Why is that? Can I activate it?


Thank you.

Labels (1)
1 Solution

Accepted Solutions
Paul741
Enthusiast
Enthusiast

I just found out...auto update has to be on a profile on its own! Not very straightforward...

View solution in original post

0 Kudos
5 Replies
Paul741
Enthusiast
Enthusiast

I just found out...auto update has to be on a profile on its own! Not very straightforward...

0 Kudos
syarbrou
Enthusiast
Enthusiast

Does that policy ever work for you?  For me it installs, turns green, though everything with Android turns green checkbox immediately but then ends up like the below:

pastedImage_0.png

0 Kudos
Paul741
Enthusiast
Enthusiast

For me status is green, it is working. Check if it's installed on all the assigned users.

0 Kudos
Juergen_W
VMware Employee
VMware Employee

Hi Syarbrou, you mention on 25. Feb an issue with an Auto Update Profile - it appears on red.

I have the same issue - do you have a solution for this in the meantime??

0 Kudos
Paul741
Enthusiast
Enthusiast

Hi, I also had it in red back again since february. But eventually maybe I have solved. Check the policy assignments, I removed one name that belonged to a group (it was the the only person on that group actually, that was a test member, with his device pretty much always shut down) and suddenly for all the others assigners the policy became green. So that might do the trick.

0 Kudos