ghifari
Contributor
Contributor

Profile Installation Failed when enroll ipad pro 11 device

Hi All,

I have customer using airwatch 9.2.2. When he want to enroll ipad pro 11 device(ios 12.4) show error ' profile installation failed' . Did anyone ever meet this problem?
or maybe this device not compatible with that airwatch 9.2.2 version?

Thanks
Labels (1)
0 Kudos
6 Replies
MichaelHathaway
Contributor
Contributor

Is this a DEP device? We see this from our users when they backup their old device in iTunes without removing the WS1 profiles and try to restore it to their new DEP device.
0 Kudos
RicardoPachecoR
Enthusiast
Enthusiast

If this is only happening to this one iPad, and you are enrolling this iPad with the Intelligent Hub or Web Based enrollment, check for the existence of another Mobile Device Management profile. Not applicable if this is a brand new device.
0 Kudos
ghifari
Contributor
Contributor

hi Michael
this not DEP device

Hi Ricardo
yes, happening on ipad pro 11, and success enrolled when try using the other old apple device

is the device not compatible with existing airwatch 9.2.2 version?must be patches or upgrade first?
0 Kudos
markll4140
Contributor
Contributor

i have the same issue with a new ipad air (3rd gen) iOS 12.4.
0 Kudos
RicardoPachecoR
Enthusiast
Enthusiast

Most iOS devices are still compatible. I think that the enrollment should still work on iOS 9.0. The first minimum requirement is from the Apple App store where the minimum version for iOS is listed in the app details. Under Settings -> General -> scroll all the way to the bottom, next to VPN, do you see Profiles and/or Device Management?
0 Kudos
RichB2u2
Hot Shot
Hot Shot

According to the ' AirWatch Console Release and End of Life Dates'  page:  https://support.air-watch.com/articles/115001654148, there is no mention of AirWatch 9.2 (not iOS). 9.3 is the last supported version and that is scheduled to not be supported next month (14-Sep-19). There's a good possibility the newer iOS devices are not supported in that old version of AirWatch. Either way the customer needs to get updated to a supported version!
0 Kudos