rterakedis
VMware Employee
VMware Employee

New KB: AppleCare GSX integration may fail on pre-2102 Workspace ONE UEM

New KB Posted:   https://kb.vmware.com/s/article/83620?lang=en_US&queryTerm=83620

Symptoms:

Workspace ONE UEM's AppleCare GSX integration to populate a device's warranty information will stop working. This will mean new AppleCare GSX integrations will not be able to be set up and existing integrations will fail to sync new data.

This will only occur on Workspace ONE UEM consoles below 2102.

Resolution:

Upgrade your environment to Workspace ONE UEM 2102+ to continue using AppleCare GSX integration.

Apple has not announced when this deprecation will be taking place so consider upgrading to avoid disruption.

 

Labels (2)
0 Replies