MDM Discovery and Terms of Use not showing during directory services configuration

Hi everyone,

we have started the 30 day trial for Workspace ONE and as one of the first steps I wanted to configure the directory services using our Azure AD.

I followed this doc: https://docs.vmware.com/en/VMware-Workspace-ONE-UEM/2102/Application_Management_Windows/GUID-AWT-ENR...  and i'm currently stuck at point 10 (Enter the Workspace ONE UEM console URLs to the On Premises MDM application and save the settings) because no URL is showing.

Is this occurring because I need to configure anything else first? I attach an explanatory screenshot.

P.s. I tried to open a support case but after writing the problem the system says that no service has been found for that Organization (there's only one, the one created after starting the trial)


Thanks in advance!

Schermata 2022-03-31 alle 10.40.38.png


Edit: I have also tried with two different browsers, same result.

Labels (1)
0 Kudos
1 Reply
VMware Employee
VMware Employee


Thanks for reaching out!

This specific issue may require a Technical Support Engineer to view your configuration. Please reach out to our support team. As you are part of a Free Trial, you should also reach out to Sales as there are technical Workspace ONE Sales Engineers equipped to assist WorkspaceONE free trial customers. 

If you have purchased WorkspaceONE, you are encouraged to reach out to our support team via Customer Connect chat. Further information on how to access VMware Workspace ONE support is available in this KB article link 

Should you require further information on how to file a support request in Customer Connect, here is a KB link to help you. 

I hope this helps! 

Thank you. 


0 Kudos