mccannjg
Contributor
Contributor

Launcher blocks phone app

I have an issue where we have a launcher configured for android phone, yet the phone app is restricted. We have no blacklists, whitelists etc so do not understand why it is happening?
Any ideas?!
Labels (1)
4 Replies
AmitSinhaAmitSi
Contributor
Contributor

hi james, You need to enable dialer in the launcher profile.
go to profiles-select launcher-Settings-APP ICON- Allow Phone Icon.
mccannjg
Contributor
Contributor

Hiya Amit,
That doesn't work.
You have to allow the apps in misc apps from launcher and then to hidden apps.
See the following post: https://support.workspaceone.com/posts/115007216087
0 Kudos
Vestengen
Enthusiast
Enthusiast

I think it's the notifications settings

VMware Knowledge Base

<characteristic type="com.airwatch.android.androidwork.launcher"

        uuid="568bc89d-1df8-4ce9-a041-e5a24acdb7ec">

<parm name="AllowNotificationPermission"

        value="True"/>

</characteristic>

0 Kudos
ekossac
Contributor
Contributor

Hello,

If you have Samsung Devices you need to add the ID: "com.samsung.android.incallui" as a hidden app in the launcher.

0 Kudos