GitteLysell
Contributor
Contributor

Launcher 4.7 dialer issue

Hi everyone,

I recently set up some work managed Samsung Galaxy XCover 4s phones with Launcher (multi app) and most things seem to work fine except for some problems with the dialer. They work fine for a while but then suddenly they can no longer dial out. They type in a phone number and hit 'call', the number disappears and nothing happens. Sometimes a restart will fix the problem. 

Has anyone else had any problems with this? Any help is appreciated. 


I have added these as hidden apps: 
com.android.phone
com.samsung.android.incallui
com.samsung.android.dialer
com.samsung.android.app.telephonyui
com.android.incallui.incallactivity

I removed the launcher for now.

Is it possible to use the native dialer instead?

0 Kudos
1 Reply
kenmcclure
Contributor
Contributor

I had the same problem but was solved via another user who suggested

Hidden apps

com.samsung.android.dialer

com.samsung.android.incallui

Custom setting

<characteristic  type="com.airwatch.android.androidwork.launcher" uuid="568bc89d-1df8-4ce9-a041-e5a24acdb7ec"><parm name="SkipCosuSetup" value="True"/></characteristic>

<characteristic type="com.airwatch.android.androidwork.launcher" uuid="568bc89d-1df8-4ce9-a041-e5a24acdb7ec"><parm name="SkipUsageAccessPermission" value="True"/></characteristic>

 

This solved the exact issue you had as I was experiencing it too.

0 Kudos