VMware Workspace ONE Community
esoobratty
Contributor
Contributor

Hub 22.03 no App catalog

Hello

Since the update of Workspace one & Hub in 22.03, i have lost my catalog app in hub for windows 10.

Anynone have the same issue ? I have upgrade all componnent of workspace one. My console is in On-premise.

 

Help me plz   🙂 

6 Replies
MichaelSchn
Enthusiast
Enthusiast

Hi,

We have the same issue since we updated to 22.03.

Did you found a solution for this? We are also already on patch 11

 

Thanks and BR

Michael

Reply
0 Kudos
almostIT
Enthusiast
Enthusiast

22.06 and no app catalog. It was there on a previous version, not sure which, but now it's nowhere to be seen. There used to be a link for it in the start-menu by default. That is also gone. I've been trying all day to figure out where it went. 

Tags (1)
Reply
0 Kudos
MichaelSchn
Enthusiast
Enthusiast

For us updating the WS1 Access version solved the issue

Reply
0 Kudos
almostIT
Enthusiast
Enthusiast

What connector version are you on?

Reply
0 Kudos
esoobratty
Contributor
Contributor

Hi,

 

Sorry for the late response.

Actually, I recreate the Workspace one Access server. It was broken.

Now it works. Check the component in your console. I updated my server to 22.06.

 

Reply
0 Kudos
almostIT
Enthusiast
Enthusiast

We use the SaaS instance of WS1.

Ours broke after they changed how the intelligent hub integrates with UEM.

It hasn't worked since.

We have to integrate WS1 access to get intelligent hub to work again, but both on premise connectors and UEM integration do not work.

I have a support ticket open.

Reply
0 Kudos