oliii
Contributor
Contributor

Horizon Workspace 1.5.1 Build 1318295 upgrade error

Hello,

Is it possible to Upgrade from Workspace 1.5 Build 1220937 to 1.5.1 Build 1318295

Try to use the follow command on the configurator-va

/usr/local/horizon/lib/menu/updatemgr.hzn check

/usr/local/horizon/lib/menu/updatemgr.hzn update

Get the follow error

workspace error.JPG

Thank you!

0 Kudos
3 Replies
sravuri
VMware Employee
VMware Employee

No, you cannot upgrade between these two builds.

Please note the 1318295 is basically a replacement to the old build, to fix the sshuser password expiration issue. It doesn't have any other fixes.

If you already installed the 1220937, then you don't need this new build, as you installed before the expiration kicked in.

0 Kudos
sravuri
VMware Employee
VMware Employee

Also, just clarify, both are 1.5.0, not 1.5.1

0 Kudos
oliii
Contributor
Contributor

Thanks for the quick answer!

0 Kudos