Highlighted
Contributor
Contributor

HUB application asking for email address or server details for already enrolled users.

During the past week we have noticed that IOS users when launching the hub app get prompted to enter in the Airwatch url or email address. Acting is if they are not enrolled, if you put in the details it takes you in the hub app and everything is fine. But keeps happening on a daily basis. They still have the device management profile and show enrolled in the console.

Looks like the hub app was updated in the app store to 20.09 around a week ago, wondering if there is an issue with it. I have a ticket open but as I wait wanted to see if others had experienced this?

Tags (1)
8 Replies
Highlighted
Expert
Expert

I have not heard anything about this just yet but will keep an eye out.

Highlighted
Contributor
Contributor

We are having the same issue. It appears to be intermittent as it does not work at times and then it just starts working for no reason or without doing anything other than opening the Hub.

Highlighted
Contributor
Contributor

We have been seeing a similar issue and I'm not sure when the first occurrence was.  Within the last couple of weeks for sure.

Users appear to be on 20.09 app version for us as well and we're on 20.8.0.7 in our dedicated SAAS environment.

It seems like users are able to unenroll and re-enroll and the issue doesn't seem to re-occur but we're still tracking it.  We noticed this due to compliance policies.  The devices weren't updating their latest compromise scan.  We're going to open a case about it.

Highlighted
Contributor
Contributor

Just to follow up, Support has admitted its a bug in the 20.09 HUB app. They are working on a fix which I assume will mean a new version of HUB to be released.

When I asked for an ETA they couldnt tell me anything, basically said just sign up for release notifications, we will fix it one day.

Highlighted
Expert
Expert

Does anyone know if this issue is specific to any particular console version?

0 Kudos
Highlighted
Contributor
Contributor

Dont believe it is - we have 3 separate environments we are seeing it happen to - SaaS and on prem with different console versions.

As far as I know its only happening on the Apple IOS HUB app.

Highlighted
Expert
Expert

I would assume this only occurs on BYOD devices enrolled by the end-users. Correct? Did anyone observe the same behavior on shared DEP devices with the Hub app as well (i.e. check-in/check-out)?

0 Kudos
Highlighted
Contributor
Contributor

We haven't seen it happening on shared DEP devices yet.  We don't have any real compliance policies on them to put up a flag that something is wrong.

0 Kudos