MarkPuchalski
Contributor
Contributor

Exchange 2013 CU 22 Vulnerability fix & Push Notifications

Is anyone running Exchange 2013 with the new Cumulative Update 22, Exchange 2016 & CU 12 or Exchange 2019 CU 1 along with ENS v2?  We have applied CU22 to Exchange 2013 and are running cloud-based ENS v2.  Since shortly after applying CU22, we started to experience issues with push notifications and badge updates in Boxer.  Redirecting ENS v2 to an Exchange CAS that hasn't been updated seems to have improved the situation.  We're interested in finding out if others are running any of these CUs and whether you're having issues with ENS v2.
Labels (1)
0 Kudos
0 Replies