VMware Workspace ONE Community
SharsaurWS1
Contributor
Contributor

Do not Disturb Mode Issue

User not receiving emails on mobile device . In WorkspaceOne UEM, the phone shows as "Device Do Not Disturb Enabled" - this does not appear to be anything related to the DND within iOS.

Customer do not have the "Do Not Disturb Mode" option enabled in console also there is not option to "Clear Do not Disturb" in the More Actions area for the phone.

Any other suggestions recommend to turn this off ?

pastedImage_0.png

Thanks In advance.

Reply
0 Kudos
3 Replies
Alex_Romeo
Leadership
Leadership

Hi,

Do Not Disturb Mode – Enable or Disable this mode.

Configure Privacy Settings

Mark Do Not Disturb – Mark the device not to be disturbed, preventing it from receiving messages, emails, profiles, and any other type of incoming interaction. Only those devices that are actively Marked Do Not Disturb have the action Clear Do Not Disturb available, which removes the restrictions.

ARomeo

Blog: https://www.aleadmin.it/
Reply
0 Kudos
SharsaurWS1
Contributor
Contributor

Hi ARomeo,

Thanks for response.

I've verified this as well. Customer do not have the "Do Not Disturb Mode" option enabled . Additionally, there is not option to "Clear Do not Disturb" in the More Actions area for the phone in question . Outside MDM also no DND is enabled.

What other steps can be to turn this off ?

Reply
0 Kudos
Chris_PTSD
Contributor
Contributor

Hi, Did you ever solve this? I seem to be having the exact same issue with a device. 

Reply
0 Kudos