jueliang
Enthusiast
Enthusiast

Device Wipe option not available

Dear Forum Community,

I have a very basic question.

In the Workspace ONE UEM Console (Formerly Airwatch), under the Device List view, when I select multiple device, or even just one device, when you select More Action, there is no device wipe option available. But I have definitely seen it somewhere else before.

Can anyone advise where can I tweak the setting to make it available? I need to bulk device wipe all devices under a particular OG. I can see the Bulk Management limit is already set to 100, just can't work out why that option isn't available under the Device List view.

Thanks all!

Labels (1)
Tags (1)
0 Kudos
7 Replies
Stansfield
Enthusiast
Enthusiast

You cannot bulk device wipe by design

0 Kudos
jueliang
Enthusiast
Enthusiast

I see. Anyone has experience the device wipe script from this link?

Bulk management of Devices and Users - Samples - VMware {code}

0 Kudos

This is simply not true, but the steps to enable additional wipes are a bit difficult to find.

You can do bulk device wipes, but you have to change two console settings for the OG or parent OG of the one you are viewing your list from:

  1. All Settings -> Devices & Users -> Advanced -> Bulk Management
    1. Select Override if necessary
    2. Set the bulk limits for Enterprise Wipe, Delete Device, Enterprise Reset, and Device Wipe to the values you would like.
    3. Set Child Permission to Inherit or Override
    4. SAVE
  2. All Settings -> Devices & Users -> Advanced -> Managed Device Wipe Protection
    1. Select Override if necessary
    2. Configure as necessary.
    3. SAVE
    4. If you trigger this protection, go to Devices -> Lifecycle -> Wipe Log, and you will see a new option to clear the lockout.
    5. This lockout applies to all wipes, including those done via API or the console GUI.
0 Kudos
GregRStar21
Contributor
Contributor

Make sure these options have the same numbers


0 Kudos
jueliang
Enthusiast
Enthusiast

@GregRStar21 

I have made them the same number but when I go back to the device list view, select multiple devices, the "Device WIpe" option doesn't show anywhere, not under the "More Actions". I can only see the "Enterprise Wipe" and "Delete Devices" and a bunch of other actions. What am I doing wrong?

Thanks.

0 Kudos
jueliang
Enthusiast
Enthusiast

@MatthewSwenson 

Hi Matthew, 

I have confirmed these settings but when I go back to the device list view, select multiple devices, the "Device WIpe" option doesn't show anywhere, not under the "More Actions". I can only see the "Enterprise Wipe" and "Delete Devices" and a bunch of other actions. What am I doing wrong?

Thanks.

0 Kudos

Sorry @jueliang ,

Just seeing this now!  I have really only done the Delete and Change Organization Group ones myself.  We rarely do a Device Wipe only in my environment.  If you've set Device Wipe to greater than 10, and you still aren't seeing it for that number in list selections, I would open a ticket with support.  There was a bug in past versions which caused the delete option to be limited incorrectly.  I wonder if that bug affected other actions and was not fully fixed?

I'd show WS1 support what's going on and see what they have to say.

New WS1 Ticket

0 Kudos