jim_allan
Contributor
Contributor

Deploying OVA - error Message

Jump to solution

Hi

This is my first post so please bear with me....

I am trying to deploy a .OVA for VM Workspace 1.8 but i am getting an error that reads

" The OVF Package requires support for vApps with multiple VMs. Details: Line 14 : Unsupported element "virtualSystemCollection"

I get this when i click on File > Deploy in vSphere Client

Can some please advise what i am doing wrong

Many thanks

0 Kudos
1 Solution

Accepted Solutions
jim_allan
Contributor
Contributor

I have no managed to get vworkspace ova deployed

many thanks for your comments

View solution in original post

0 Kudos
5 Replies
Seb1180
Enthusiast
Enthusiast

Hi there,

no worries everybody has to start one day and welcome to the community  Smiley Wink

Just to exclude one potential issue, which versions of vCenter/ESXi are you using and what is your current vSphere licensing level ?

Do you have a vCenter server also ?

Cheers

Seb

0 Kudos
jim_allan
Contributor
Contributor

thank you for the reply

I am getting another error message

i have tried to deploy via vCenterServer.. it allows me to deploy but at about 10% into it comes up " task was cancelled by user"

I am using ESXi 5.1 - vCentre 5.5.1 and deploying via vSphere Web Client - using FireFox

Can you give me any advise on what i might be doing wrong

thanks

0 Kudos
sravuri
VMware Employee
VMware Employee

Please make sure the OVA you downloaded is the right size. If the download failed and you got a partial ova, sometimes, you see weird errors on vcenter during deployment

0 Kudos
jim_allan
Contributor
Contributor

thank you for the reply

i have checked the size and it seems to be right

0 Kudos
jim_allan
Contributor
Contributor

I have no managed to get vworkspace ova deployed

many thanks for your comments

View solution in original post

0 Kudos