KonstantinosLei
Contributor
Contributor

Console logon requires domain or username instead of just username (On-prem)

Hey all


So as described in the subject, when using domain directory accounts to logon the console we need to add the domain or username instead of just using the username. I suspect this may have something to do with the IIS configuration and particularly the Default Web Site > Authentication > Anonymous Authentication option which is currently enabled. So I am just asking if anyone has a definite answer before I change something I shouldn't.


Thanks in advance


K

Labels (1)
1 Reply
ThomasConnolly
Contributor
Contributor

I ran into this issue as well. Here is the fix that I use.

Go to Groups and Settings --> All Settings --> System --> Enterprise Integration --> Directory Services --> Delete your Domain name from the Domain box under Bind password.

Then save and test connection and verify all is good. You should now be able to login without your domain and just your username.
0 Kudos