PrebagaraneLOUV
Contributor
Contributor

Console 20.05 launcher issue

Jump to solution

Hello,

Since i have upgraded my Onpremise Console version 19.03 to 20.05, i meet  strange issue with all my launcher profiles.

When i publish it, folders and applications icons disappeared on all devices,  and also on Console Launcher Profile.

It looks like this issue,  corrected on version 20.06

RUGG-7813: Adding a new app to the Launcher profile causes other app placeholder icons to disappear.

VMware Workspace ONE UEM™ Powered by AirWatch 2006 Release Notes

Has anyone noticed this problem ?

ps: I am still using Android legacy profile.

regards,

PL

1 Solution

Accepted Solutions
PrebagaraneLOUV
Contributor
Contributor

Hi

the launcher issue has been fixed on version UEM 2008 OnPremise [ 20.8.0.3_Full_Install]

regards,

pl

View solution in original post

7 Replies
chengtmskcc
Expert
Expert

I have Zebra TC51 enrolled as Android Enterprise and have yet to come across this issue. We are a SaaS customer and we are running 2005 as of this week.

HimanshuMishra
Enthusiast
Enthusiast

PrebagaraneLOUVOIS

Hi,

Are you still experiencing the issue with launcher ? Did you upgrade to 2006 or fixed the issue in 2005 ?

I am planning to upgrade WS1 from 1907 to 2005. I have few zebra devices using the launcher. There is an upcoming deployment as well.

Thanks!

0 Kudos
PrebagaraneLOUV
Contributor
Contributor

Hi,

The issue has not been solved. And unfortunately,  there is no 2006 OnPremise installer

Do not upgrade to 2005 if you are using Launcher profiles.

regards,

0 Kudos
PrebagaraneLOUV
Contributor
Contributor

Airwatch Onpremise 2001 installer is also impacted by this issue

0 Kudos
HimanshuMishra
Enthusiast
Enthusiast

PrebagaraneLOUVOIS

How can I replicate this issue ? Is it happening only when you publish a new app ?

I have close to 300 devices using launcher. There is a software deployment scheduled next week. I was thinking to upgrade WS1 from 1907 to 2001/2005 after the deployment.

I talked with VMware support rep yesterday and mentioned this issue. He has not seen this issue in 2001 and recommended to test it in dev environment. He did not confirm the issue getting resolved in 2005 patches. It is strange that they don'd have a fix for on-prem customers.

0 Kudos
PrebagaraneLOUV
Contributor
Contributor

Hi

I have two Onpremise environments: 2001 and 2005

On both versions, update an existing launcher profile (or create a new one):

- edit profile > add new app > or Create a new folder > publish the profile

- On device side, already published apps will disappear.

- On Console side, when reediting the profile, some applications will be missing...

And repeat these actions at least three times , you will be surprised :smileyangry:

0 Kudos
PrebagaraneLOUV
Contributor
Contributor

Hi

the launcher issue has been fixed on version UEM 2008 OnPremise [ 20.8.0.3_Full_Install]

regards,

pl

View solution in original post