VMware Workspace ONE Community
EricPlent
Enthusiast
Enthusiast
Jump to solution

Confirm "Up" status of Cloud Connectors

In previous versions of the WS1 console there was a screen which shows the current "Up" status of all cloud connectors in your environment. After the 1912 release that options seems to have either moved or disappeared. How can I easily confirm the status of a cloud connector and verify it is communicating with the console? I need this option to test after a data center move this coming weekend.

Labels (1)
1 Solution
6 Replies
chengtmskcc
Expert
Expert
Jump to solution

Hi Eric,

I believe you might be referring to the below. Correct?

2020-07-07_23-08-29.png

Are you are an on-premises or SaaS customer? In either case, I suppose you would have some sort of monitoring tool such as SolarWinds or Splunk for your AirWatch infrastructure?

As you may already know, admin with a directory account will not be able to log into the web console if the cloud connector is not available.

Best,

Tom

Reply
0 Kudos
EricPlent
Enthusiast
Enthusiast
Jump to solution

Hi Tom -

Thanks for the response. The screenshot you provided is not actually what I was referring to. In the past, there was an admin monitor screen in the console which showed the server name, how recently it connected to the console, and some other details regarding the cloud connector. If I viewed this screen from the top level OG it would display all cloud connectors available at all sub-OGs which was a convenient snapshot if I were performing any type of troubleshooting. It is that screen which I believe may have been removed, or at least buried somewhere difficult to locate.

Eric

Reply
0 Kudos
ogushia
Hot Shot
Hot Shot
Jump to solution

The settings you refered was probably here.

pastedImage_0.png

Unfortunately, This settings have been deprecated in ver.1910.

(I used to also check our ACC status in above settings.)

Reply
0 Kudos
EricPlent
Enthusiast
Enthusiast
Jump to solution

Thanks for that. Coincidentally, I stumbled across that same item on my own while doing some testing today. I didn't realize that the server name and IP address were now displayed when a test connection was performed. This is admittedly a clumsy approach compared to having a single inquiry screen, but at least it does permit me to find the information I need. Hopefully the inquiry screen returns in a future iteration.

Reply
0 Kudos
EricPlent
Enthusiast
Enthusiast
Jump to solution

I wanted to revisit this question because I encountered another issue today where having this screen would have been helpful. Since I had recently updated our environment to the 2008 Build, I decided to check to see if anything had changed. Surprisingly, the "System Health" option seems to be back but is not working:

When I click the "System Health" option, I get a "Page not found" error:

I don't know if this means that VMWare may be putting this option back at some point, or if it's back but broken in my 2008 build. Does anyone else on 2008 have this option working?

Reply
0 Kudos