morecaffiene
Contributor
Contributor

Can't switch to fully managed.

I can't seem to figure out how to get a samsung device to be fully managed and it is honestly driving me a bit batty. No matter what I select, it still creates a work profile and a personal profile. Is there some sort of toggle that I am not seeing that turns off the ability to fully manage a device? The end goal is to lock down a set of tablets to only being able to access one internal application.

Labels (1)
0 Kudos
1 Reply
ogushia
Enthusiast
Enthusiast

You need [Management Mode for Corporate Devices] setting set to [WORK MANAGED].

ogushia_0-1626943366706.png

 

0 Kudos