VMware Workspace ONE Community
ThomasAdapt
Contributor
Contributor
Jump to solution

Assign apps

I am at a bit of a loss right now, note quite novice to workspace one.

I have a VPP of an app on iOS, I can see it in my list of apps, along with ALL the other apps I purchased way back.

I have my smart group of iOS devices.

I go to assignment, assign the smart group, assign the number of devices to have the install / access. Here I get a loop of "Cannot allot more than 0 Licenses" and "Must be positive integer value" when I get past the loop.

Save > Publish. Publish hangs. Nothing seems to work to get past. The previous working apps, work, but nothing new seems to get in at all.

Any advice ?

Thanks

Labels (2)
Reply
0 Kudos
1 Solution

Accepted Solutions
ThomasAdapt
Contributor
Contributor
Jump to solution

So it seems I have been a total fool and missread "reserve" to be "keep deploy these ones" not "DO NOT DEPLOY THESE"

So issue solved.

View solution in original post

Reply
0 Kudos
3 Replies
chengtmskcc
Expert
Expert
Jump to solution

Are you an on-premises or SaaS customer?

What is your console version?

Upon clicking on 'SAVE and PUBLISH', the screen just hangs?

Reply
0 Kudos
EricPlent
Enthusiast
Enthusiast
Jump to solution

I had a similar issue a few months ago. I ended up opening a ticket with VMWare and they had to do something on the back end to fix it. It appeared that a value in the SQL database sitting behind the console was out of whack and had to be corrected. Once they did that it worked properly again.

Reply
0 Kudos
ThomasAdapt
Contributor
Contributor
Jump to solution

So it seems I have been a total fool and missread "reserve" to be "keep deploy these ones" not "DO NOT DEPLOY THESE"

So issue solved.

Reply
0 Kudos