MaximeLELEU
Contributor
Contributor

Application assignment

Good morning all,

Since the update, it is no longer possible for me to assign internal applications to the Workspace ONE console, to validate the assignment, I get this message, do you have an idea?

pastedImage_2.png

13 Replies
MaximeLELEU
Contributor
Contributor

anybody have an Idea?

0 Kudos
callegrafi
Enthusiast
Enthusiast

We been having this problem since we where updated to 20.4 and we have an open case with VMware.

It seem to be permission related cause it works to assign apps when you are an console admin. But our device manager role doesn't work.

I suggest that you also open a case so they will be aware that more customers are having this issue!

0 Kudos
MaximeLELEU
Contributor
Contributor

We have open a support request,

I'm Console Admin and it doesn't work

0 Kudos
wintcade
Contributor
Contributor

VMware support told us that it is fixed in version 20.5

0 Kudos
MaximeLELEU
Contributor
Contributor

how are we doing in the meantime?
no way around?

0 Kudos
wintcade
Contributor
Contributor

Currently it is only working without issues when the Console Admins are doing it.

0 Kudos
MaximeLELEU
Contributor
Contributor

I'm a console administrator and it doesn't work for me.

pastedImage_0.png

0 Kudos
callegrafi
Enthusiast
Enthusiast

Just been in a call with a VMware technician and he said it will be fixed in a coming release.

As a temporay solution he made a new role called "App Catalog" that contains a lot of permissions. Its attached to this message. Download and import it into Airwatch.

PHeier
Contributor
Contributor

We have the same issue here.

What helpt to fix this was to select a date at the "deployment Begins" section (this is normally fill in outomaticly).

pastedImage_1.png

wintcade
Contributor
Contributor

This temporary solution is working for us. Thanks for sharing.


So according to VMware it is now fixed in 20.6 (in a previous conversation they mentioned 20.5).

0 Kudos
bnserig
Contributor
Contributor

I had the same problem. It was because interface was in French. Date format DD/MM/YYYY is not allowed, it has to be MM/DD/YYYY format.

0 Kudos
MaximeLELEU
Contributor
Contributor

indeed, this workaround worked Thank you very much, you have unlocked us !!!!!!!!

0 Kudos
bnserig
Contributor
Contributor

Glad to hear that.

Can you assign internal apps (Android) now ? I tried but nothing appears on the device...

0 Kudos