Highlighted
Contributor
Contributor

Apple VPN Profile not installing

Hi All,

I am trying to push a VPN Profile on all iOS devices but they don't seem to be installing. Other profiles like passcode and weblinks work well so there is nothing wrong with communication and all. When I push the VPN Profile it just doesnt install and when I go on the WS Hub on iOS device it just says "The profile is not yet installed"

0 Kudos
3 Replies
Highlighted
Contributor
Contributor

Like to confirm the same thing.

Using UAG 2009 Vmware Tunnel and iOS 14.1 or 14.2 the Apple VPN profile is not loading.

Error Code 4001 Profile Installation Failed
Error Code 4001 Profile Failed to Install
Error Code 1009 The profile “iOS - VPN/V_1” could not be installed.
Error Code 22003 The Registration Authority’s response is invalid.

 

0 Kudos
Highlighted
Enthusiast
Enthusiast

I also had a customer where I saw this problem and if i rembere correctly, the customer regenerated the tunnel certificate. 

There is also one known issue around Tunnel profiles in version 2010.

PPAT-7896​: VPN Profile installation fails if the customer moves from the third party to AirWatch CA for the client authentication. 

Signing cert won't get generated & updated while migrating from Third Party Client Authentication to AirWatch, which would cause the VPN profile to fail on iOS,macOS & AFW devices

As a workaround, click the regenerate option for under the client authentication section under the Tunnel configuration page and publish the profile

Regards!

Highlighted
Contributor
Contributor

Thank you! 

Just for info what I did when it was not working.

I deleted the Tunnel setup and recreated VPN profiles. It did'nt work.

Now, after pushing regenerate button on Server and Client AirWatch certificate the profile was uploaded succesfully.

0 Kudos