Highlighted
Expert
Expert

9.6 On Prem Installer

FYI - The installer is up for download for 9.6 On Prem.
Labels (1)
30 Replies
Highlighted
Highlighted
Contributor
Contributor

Thanks. And par for the course there's already a 9.6.0.1 patch 🙂
0 Kudos
Highlighted
Expert
Expert

I installed it this weekend from 9.2.3 to 9.6 Didn't do the patch though. Pretty seamless. A couple little bugs, nothing unusual. Admin roles getting messed up as usual.
0 Kudos
Highlighted
Contributor
Contributor

If I'm on 9.4 do I need to sql 9.5 and then 9.6?
0 Kudos
Highlighted
Enthusiast
Enthusiast

Damn it! I spent hours downloading the 9.5 installer and guides just a few days ago in preparation of upgrade from 9.1.1.
Luke, what admin roles get messed up after the upgrade? I did customize a few of the default roles. Would the changes not carried over after the upgrade?
0 Kudos
Highlighted
Expert
Expert

Cody: Not technically necessary to step through, but I did anyways.
Tom: I have some custom roles that lost some options. Custom roles always seem to get busted along the way. Best to document them prior to your upgrade. I was going to go to 9.5 and 9.6 appeared on Friday 🙂
0 Kudos
Highlighted
Contributor
Contributor

What I love is yesterday on with support I asked if 9.6 for onprem was out and was told, no it will be another week or two
0 Kudos
Highlighted
Enthusiast
Enthusiast

This is why we hardly upgrade when a new version is released as it's so frequent. Well, if I'm dedicated to managing Workspace ONE like you, I'm sure this wouldn't be an excuse at all!
0 Kudos
Highlighted
Enthusiast
Enthusiast

For DB, I still only need to perform incremental upgrade from 9.1 to 9.2 to 9.3. Then I can jump directly to 9.5 with the 9.6 installer. Correct?
Will I need to download SEG v2 installer from the website? Or should I download from my console once it’s upgraded to 9.6?
0 Kudos
Highlighted
Expert
Expert

I was on 9.2.3 for awhile. 9.6 was worth it I felt.

Cody, I didn't see any official notification. I wonder if someone released it without knowing .
0 Kudos
Highlighted
Expert
Expert

Yes, you'll have to step through till your DB is at 9.3 then you can use the 9.6 DB installer after that. The SEG has a link to the installer in the console, it will direct to this site to download. They are no longer including installers in the console etc. Your biggest change will be reporting. The last SSRS install was for 9.2 and still works but there are no updates for it.
0 Kudos
Highlighted
Enthusiast
Enthusiast

Thanks Luke. I already downloaded the SEG installers from VMware. Did you experience any issue with upgrading SEG from classic to v2? I understand only v2 is available starting with version 9.5 anyway.
Reporting has been integrated with the current version so separate SSRS is no longer needed, correct? If so, I'm totally ok with that as it's one less server to manage.
0 Kudos
Highlighted
Expert
Expert

I still use the SSRS reporting because the intelligence portal kinda stinks IMO. I haven't switched to V2 yet, separate change for me. Need to plan that a bit more, or even if I need it since I've mainly migrated to Office365 by now and am not using SEG's there.
0 Kudos
Highlighted
Enthusiast
Enthusiast

Wait, I thought you must upgrade SEG to v2 after version say 9.3? I'm getting mixed messages now. But I do know support for classic SEG will end soon.
0 Kudos
Highlighted
Expert
Expert

No, it's not a requirement to use V2 yet. V1 is going to EOL soon. Best to get over to it sooner than later, the speed increase is a great benefit. V2 uses the REST API vs the SOAP API of V1. SOAP is much slower than REST.
0 Kudos
Highlighted
Enthusiast
Enthusiast

The Classic Secure Email Gateway (SEG) installer will reach End of General Support on May 5, 2019. On December 24, 2018, the Classic SEG installer will be removed from the Resources portal. After May 5, 2019, VMware cannot guarantee full support for Classic SEG.
0 Kudos
Highlighted
Contributor
Contributor

Can you confirm what will happen to integration with IBM Lotus when the classic SEG will reach EOGS since there is no support in V2 for Lotus?
0 Kudos
Highlighted
Expert
Expert

Can't confirm anything, we're just a bunch of admins! 😉
But really, Notes always takes a back seat. I bet they will support it in V2 before long. V2 is still quite young. If you need a real answer, open a ticket.
0 Kudos
Highlighted
Contributor
Contributor

Thanks for your quick response, I'm hoping that v2 supports Lotus Notes soon enough, we are facing a situation where we have a Lotus Environment. I've also posted a scenario we're facing, if anybody can help me with it, it's posted here https://support.workspaceone.com/posts/360015945294
0 Kudos