Highlighted
Contributor
Contributor

VMWare Workstation 12 guests constantly drop network connection

Jump to solution

Running 12.5.9 build 7535481

I have 2 instances of Windows Server 2016 that continually lose their network connectivity. The intermittency of it has not been solved. Either instance might work fine for days or weeks, and then with no changes, suddenly the connection will drop. Often times one will be fine while the other is down, and they have the same configuration. Using NAT for the VM Editor setup.

I have tried logging into the CenturyLInk 802.11n router , but cannot find any evidence of logs where there might be a block. In anyone's experience does an ISP block based on multiple MACS connected to same public NIC? Because that is what is happening, right, when we NAT, we have multiple MACs going through the same public IP Address.

Both are in the same private subnet. The connection is not just lost to each other, public internet access is also lost. As inexplicably as it goes down, it will randomly come back up. Any tips? I'm so frustrated. Thanks!

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Contributor
Contributor

FIXED.

It turns out that some Windows Servers versions default to using IPV6. You have to go to the support site for Microsoft, download a script to run, run it as admin to disable IPV6. There are multiple options with different scripts to run for different results.

Once I disabled IPV6, all network problems with IPV4 immediately ceased.

View solution in original post

0 Kudos
3 Replies
Highlighted
Contributor
Contributor

FIXED.

It turns out that some Windows Servers versions default to using IPV6. You have to go to the support site for Microsoft, download a script to run, run it as admin to disable IPV6. There are multiple options with different scripts to run for different results.

Once I disabled IPV6, all network problems with IPV4 immediately ceased.

View solution in original post

0 Kudos
Highlighted
Contributor
Contributor
0 Kudos
Highlighted
VMware Employee
VMware Employee

Moderator: Thread moved to the Windows guest area.

0 Kudos