BMS201110141
Contributor
Contributor

User profile Service failed the sign in. User profile cannot be loaded

I have created a virtual machine using VMWare standalone client of my main Windows 10 PC. On starting the virtual machine in a new computer using VMware workstation 15 Player, it boots ok until the system tries to login but then an error message that is the title of this post appears on the desktop. Entering the password does not work manually.

I have established that something in the start up routine is deleting or overwriting both the two user files in the Profile list in the Registry so i am unable to log in to the system. I have tried a number of suggestions on the internet without success. One thing that may be a problem is the fact that my the users folders are on the D drive and not the C drive to save space on the C drive. and possible that may be the problem that is causing the registry ProfileList to be over written.

Any suggestions as to solving this problem would be appreciated.

0 Kudos
2 Replies
scott28tt
VMware Employee
VMware Employee

Moderator: Moved to Virtual Machine, Guest OS & VM Tools > Windows

This sounds like an issue specific to Windows, rather than any VMware product.


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
batuhandemirdal
Enthusiast
Enthusiast

Hi,

Have you tried installing with another iso?

Best regards

0 Kudos