svakiti
Contributor
Contributor

Unable to Install Windows OS 2019 VM on ESXi

Hi Gents,

I am trying to create and setup VM (Windows evaluation server 2019 OS) on the ESXi 6.7 host, but getting below error which I cannot find the exact solution how to fix it.  Looking for answers here ??

Operation on CD-ROM image file /vmfs/volumes/5dd6b325-521cd908-20e7-14feb5d2f934/17763.737.190906-2324.rs5_release_svc_refresh_SERVER_EVAL_x64FRE_en-us_1.iso has failed. Subsequent operations on this file are also likely to fail unless the image file connection is corrected. Try disconnecting the image file, then reconnecting it to the virtual machine's CD-ROM drive. Select Continue to continue forwarding the error to the guest operating system. Select Disconnect to disconnect the image file.

Thanks!!

0 Kudos
7 Replies
scott28tt
VMware Employee
VMware Employee

Where is the ISO file hosted? An online search suggests the cause is an Issue connecting to whatever datastore the file lives on.


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
BarryBrowne
Contributor
Contributor

Sounds to me like there is corruption of the actual ISO file.  Have you verified that the ISO is complete, and the hash matches what is offered by Microsoft?    More than once I have been burned by bad downloads from the Microsoft Evaluation site.

If you have access, I would grab the ISO from the VLSC, seems to be much more reliable in my opinion

0 Kudos
NathanosBlightc
Commander
Commander

Is it the first time of using this ISO file on that ESXi host?

Can you check the datastore in the mentioned path was online at that moment?

Please mark my comment as the Correct Answer if this solution resolved your problem
0 Kudos
svakiti
Contributor
Contributor

iso file is hosted on the same server datastore and was working fine when I tested windows 2012 which is hosted in same path

0 Kudos
svakiti
Contributor
Contributor

looks to me issue is with windows eval image though hash matches. will try to install a windows 2019 standard image and see how it works!

0 Kudos
scott28tt
VMware Employee
VMware Employee

Moderator: Moved to Virtual Machine, Guest OS & VM Tools > Windows


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
Alex_Romeo
Leadership
Leadership

Hi,

I downloaded it last week from this link: https://www.microsoft.com/it-it/evalcenter/evaluate-windows-server-2019 (4.9 Gb).

I created an ISO folder in the datastore, I copied it in and from "Edit Settings ->CD-ROM" I hooked the ISO file. I have created 3 test servers 2019 without problems.

pastedImage_4.png

ARomeo

Blog: https://www.aleadmin.it/
0 Kudos