TimeAcct
Contributor
Contributor

Issue with vmwareV1.exe in Windows 7 VM - taking up 99% of CPU - All the time...

Hello Everyone,

I have a very strange issues.   I run various VMs on a exsi 6.7 server - but one in particular is giving me grief.  

All my other VMs (Win 7, Win 10, Linux, etc. - run fine) - but this one has one process (vmwareV1.exe) that is chewing up CPU at a pace I have never seen.  

 

The VM is running a program called TSPlus - which is sort of both an Enhanced RDP server - and gives that machine the ability to run Windows apps in a browser like Chrome.   It has its own webserver built in to it.  

When I run this VM - give it 5 min - and there is a process that chews up 99% of the CPU constantly - and that process is VMWareV1.exe.

I realize that it has to be something with what is going on with the TSPlus app - but I am trying to find out what this EXE (VMWareV1.exe) is actually doing before I continue trying to pursue the other vendor.  

Attached are two screen shots - showing the high cpu utilization on both the VM itself - and on the exsi server (??).  There is very little going on this server ( I have 12 VMs running on it - but they are dormant for most of the time) - and it is good sized - 2 x 12 Core Xeon processor (24 CPUs)  - and 128 GB of memory...  So - it should barely feel this one VM running high on CPU... 

Does anyone have any thoughts at to what might be going on?  Has anyone else ever encountered anything like this?  

Have to admit - I am puzzled. 

 

Bradley MacDonald

brad_AT_timeacct_DOT_com

 

 

 

 

 

 

0 Kudos
0 Replies