whaug
Contributor
Contributor

Fusion 11.5 - Windows 10 doesn't start - can't repair bootblock

Hi,

my Mac crashed and since then my Windows 10 VM doesn't start anymore. (other VMs like Win7 and Ubuntu still work).

I get error 0xc0000225  Windows/system32/config/system

then i started a windows iso to get into repair mode.

Automatic repair fails, this i get into the command line mode:

List disks show

Disk     Status  Space   Free   Dyn  GPT

Disk 0  Online  57 GB   4100MB

So seems to have MBR

List Volumes

Volume 0   E  CCCOMA_X64F   UDF  DVD-ROM   4497MB

Volume 1  D  System-resefver   NTFS  Partition  549 MB

Volume 2  C                               NTFS  Partiton 52 GB

all are free of errors.

What i tried is to repair the MBR

bootrec /fixmbr -> works

bootrec /fixboot -> access denied

bootrec /scanos -> no Windows identified...

So what are my options to get windows 10 booted again.

All data is available on my C drive, chkdsk ends with no error and i  see all my data there...

So one option is to install it new and migrate my data, but are there any tools available?

I also tried using DaRT10 x64 to fix my Windows ...

Thx in advance

0 Kudos
1 Reply
scott28tt
VMware Employee
VMware Employee

Moderator: Moved to Virtual Machine, Guest OS & VMware Tools > Windows


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos