OccItAdmin
Contributor
Contributor

Constant Vmware update in windows

For quite some time now one of our VM Windows server 2016 has been getting VMware, Inc. - System - 7/11/2019 12:00:00 AM - 9.8.16.0 update showing in Windows updates but it has been getting out of hand recently.
Yesterday when doing windows patches it says it was installed nearly 50 times and is appearing again twice today.
we are running on esxi 6.7

Has anyone had issues similar with a resolution?

Labels (2)
5 Replies
scott28tt
VMware Employee
VMware Employee

@OccItAdmin 

Moderator: Moved to Windows Discussions

DRailroad
Contributor
Contributor

If you (VMware employee) believed it was necessary to rudely defer this issue Microsoft forums, also referring to "Windows Discussions", at the VERY least provide a link to the particular Microsoft/Windows Discussion you referred to in your rude reply for this issue. VMware, considerably worse customer support than 5-10 years ago.

Again, provide the link to the "Windows Discussion" for this specific issue ("VMware System 9.8.16.0") that you seem to be so familiar with. Further, the update refers specifically to a VMware product so, therefore, VMware needs to take ownership, have knowledge of this VMware update.

scott28tt
VMware Employee
VMware Employee

@DRailroad 

I cannot remember which area of VMTN this thread was originally created in, but based on the content of the post the current area was the best place for it -  check the full path of the current thread location: vSphere > Guest Operating Systems > Windows Discussions

I moved the thread in my capacity as a VMTN moderator (at the time), the fact I work for VMware is irrelevant, and I posted the comment about me having moved the thread as a courtesy to the user who posted it, hence me tagging them to generate a notification for them.

I was merely re-locating the thread to the most appropriate area of VMTN.

Note that VMTN isn’t a formal support forum, it’s a user-driven community area - any customer who wishes to formally engage with the support team is free to do so via the appropriate method.

 

wila
Leadership
Leadership

Hi,

<moderator hat on>

First step.. please relax a bit.
It is not always easy to navigate these forums and users end up posting their questions in the wrong spot all the time. It happens.
As moderators we try to help the user by moving their posts to the spot where they will be helped best. Also note that user moderators are all volunteers. For instance I do not even work for VMware.

The forums recently switched platforms and while the moving of the posts works well, the notification system for this at the moment is clunky. So moderators resort to either post a reply like Scott did, or edit the moved post, something I tend to do. There's no "from" and "to" information unless we type it in, so that's what we do.. at least the "to" part. Typing the "from" as well is very cumbersome and gone by the time you moved the post.

Neither of those notifications are always clear or perfect (it was more clear on the previous forum software, but alas)
Our intentions are however sincere and we try to improve and appreciate feedback and try to get that feedback to the platform developers of these forums. There's lots of red tape everywhere, things take time, 2 steps forward, 1 step back.. but eventually things tend to get where they should be.

Now back to the actual topic of this thread please

</moderator hat off>

FWIW, I don't know why a driver would install again and again unless it never gets installed properly in the first place. It is possible that a dependency isn't satisfied, event log details in the windows guest might help.

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
ckonrads
Contributor
Contributor

There's the same problem discussed in https://communities.vmware.com/t5/VMware-vSphere-Discussions/VMWare-Updates-showing-in-Windows-Updat...

I'll do some research in the event log from the affected guest and post my results there.

0 Kudos