manishbajaj2
Contributor
Contributor

operating system not found for guest machine.

Jump to solution

Hi All,

Hope you all doing well..

. I have installed VM workstaiton on my laptop ( Vista home edition , HOST MACHINE).

while installing the guest OS its showing error

PXE-E51: No boot filename received

PXE-M0F: Exiting Intel PXE ROM

Operating System not found

I tried both way of installing through ISO image and Physical Cd /dvd. But same error.

I have chaged the boot sequence but no luck

Please help

Regards......MB

0 Kudos
1 Solution

Accepted Solutions
karthiksethuram
Contributor
Contributor

I belive your boot order is not getting set to your boot from CD/DVD option.

In the VM Edit setting tab there is an option to go to bios directly before trying to boot. check mark that option and power on the VM it will go to bios now set your first boot device to CD/DVD and apply to restart this will make the option set. Now your VM will automatically boot from CD/DVD.

Because this will not make your VM to power off & power on it will continue after your boot option setting is applied.

you can try this once this option has helped me ...

View solution in original post

0 Kudos
11 Replies
firestartah
Virtuoso
Virtuoso

Hi

It looks like you are trying to boot via pxe boot. Make sure you have changed the boot order in both the machines' bios and in the settings for the vm

If you found this or other information useful, please consider awarding points for "Correct" or "Helpful".

Gregg Robertson, VCP, MCSE, MCSA, MCTS, MCITP

If you found this or other information useful, please consider awarding points for "Correct" or "Helpful". Gregg http://thesaffageek.co.uk
0 Kudos
manishbajaj2
Contributor
Contributor

Hi,

Thanks for your email, I will go through it and get back to you.

--

Regards

Manish Bajaj

0 Kudos
sjadapa
Enthusiast
Enthusiast

You can also try to boot the machine from HDD using Boot menu by pressing escape while booting VM.

This will give you quick resolution to your issue.

****If you find this or any other answer useful please consider awarding points by marking the answer CORRECT or HELPFUL ****

****If you find this or any other answer useful please consider awarding points by marking the answer CORRECT or HELPFUL **** Shankar Jadapa (RHCE, MCSA, VCP 5 ) http://linuxgurus.wordpress.com
0 Kudos
firestartah
Virtuoso
Virtuoso

Any luck getting it to boot?

If you found this or other information useful, please consider awarding points for "Correct" or "Helpful".

Gregg Robertson, VCP, MCSE, MCSA, MCTS, MCITP

If you found this or other information useful, please consider awarding points for "Correct" or "Helpful". Gregg http://thesaffageek.co.uk
karthiksethuram
Contributor
Contributor

I belive your boot order is not getting set to your boot from CD/DVD option.

In the VM Edit setting tab there is an option to go to bios directly before trying to boot. check mark that option and power on the VM it will go to bios now set your first boot device to CD/DVD and apply to restart this will make the option set. Now your VM will automatically boot from CD/DVD.

Because this will not make your VM to power off & power on it will continue after your boot option setting is applied.

you can try this once this option has helped me ...

View solution in original post

0 Kudos
manishbajaj2
Contributor
Contributor

could you please elebrate your ..answer, because i am not able to locate option that u told

thanks

0 Kudos
manishbajaj2
Contributor
Contributor

NO luck :smileymischief:

0 Kudos
karthiksethuram
Contributor
Contributor

Right click the VM and go to edit settings then go to options tab there you will find Boot options , on the right hand side you will get this option force bios setup select that

0 Kudos
manishbajaj2
Contributor
Contributor

i tried your guideline..but unable to find that option.

may be its due to that, i am using evolution copy of vmware workstation .6.5.1.

i went in option tab--> than select each option from right pan , but its not showing any option due to that i can change boot sequence.

i am adding screen shot of that...

thanks

0 Kudos
firestartah
Virtuoso
Virtuoso

Hi

Try find it in the location like in the attached screenshot.Also check your floppy srive settings as it looked like your settings are set to run a file on startup from there.

If you found this or other information useful, please consider awarding points for "Correct" or "Helpful".

Gregg Robertson, VCP, MCSE, MCSA, MCTS, MCITP

If you found this or other information useful, please consider awarding points for "Correct" or "Helpful". Gregg http://thesaffageek.co.uk
manishbajaj2
Contributor
Contributor

Hi All ,

******thanks lot *******

you guys awsome ....i have installd xp ..in vm workstation...

thanks

0 Kudos