VMware Cloud Community
is_regensburg
Contributor
Contributor
Jump to solution

cannot install a 64 Bit Guest

Hallo,

i can't install a 64 Bit Guest on my esx 3i Server. I test this with Suse Linux 10.1 64Bit and Suse Linux Enterprise Server 10 SP2 64Bit.

After the Maschine boot from CD/ISO a Massage Box pop up "This is a 32 Bit Computer, You cannot use 64 Bit Software"

I try this in Virtual center and directly whit Infra. Client.

What's Wrong ?????

Sorry for my bad English.

best regards

Holger

Reply
0 Kudos
1 Solution

Accepted Solutions
admin
Immortal
Immortal
Jump to solution

Intel VT is now enabled but the Error come again.

Did you power off the system after enabling VT in the BIOS? Changes to the 'Enable VT' setting in the BIOS do not take effect until the host is powered off and back on again.

View solution in original post

Reply
0 Kudos
8 Replies
Mark_Bradley
Enthusiast
Enthusiast
Jump to solution

Hi,

What model of server are you using for ESX?

You will need to ensure that Intel VT or AMD-V is enabled in the BIOS for 64 bit guests.

__________________________________________________________________________________________

Check out my blog at http://www.ridethevirt.blogspot.com

__________________________________________________________________________________________ Check out my blog at http://www.ridethevirt.blogspot.com
is_regensburg
Contributor
Contributor
Jump to solution

Hello Mark,

i'm using a Intel Server (SR2500) with 2 QuadCore CPU's (E5420)

VMWare esx 3i build 110271

Intel VT is now enabled but the Error come again.

Reply
0 Kudos
Mark_Bradley
Enthusiast
Enthusiast
Jump to solution

Hi,

Can you check the VM, do Edit Settings on the VM when it is powered off. Go to the Options tab, in General check that the Guest Operating System is set to Linux and the appropriate SUSE x64 version is selected from the drop down list.

__________________________________________________________________________________________

Check out my blog at

__________________________________________________________________________________________ Check out my blog at http://www.ridethevirt.blogspot.com
Reply
0 Kudos
is_regensburg
Contributor
Contributor
Jump to solution

Hello Mark,

i create the VM new the Guest-OS is set to "Suse Linux Enterprise Server 10 (64bit)"

The Error come again!

Reply
0 Kudos
Mark_Bradley
Enthusiast
Enthusiast
Jump to solution

Hi Holger,

I have tried booting to the SUSE x64 iso I have and I am not getting the error.

I did find the following thread on the Novell site -

That thread mentions VT being the fix, although this is in reference to ESX 3.0.1... which doesn't help here. Have you tried the latest version of SUSE?

__________________________________________________________________________________________

Check out my blog at

__________________________________________________________________________________________ Check out my blog at http://www.ridethevirt.blogspot.com
Reply
0 Kudos
SurfControl
Enthusiast
Enthusiast
Jump to solution

may not be your case, but I had similar problem a while back, updating the host firmware (ibm x3650) solved the problem.

Reply
0 Kudos
admin
Immortal
Immortal
Jump to solution

Intel VT is now enabled but the Error come again.

Did you power off the system after enabling VT in the BIOS? Changes to the 'Enable VT' setting in the BIOS do not take effect until the host is powered off and back on again.

Reply
0 Kudos
is_regensburg
Contributor
Contributor
Jump to solution

Hallo,

after i power off my server for 5 minutes I CAN INSTALL SLES 10 64BIT.

Thanks to all for help.

Reply
0 Kudos