Rohail2004
Enthusiast
Enthusiast

Windows 2008 networking issue.

I built a new W2008 VM but I am unable to ping the VM from other network, or neither I can ping anything else inside the VM... All other VM's running under the same host are working fine, but the new 2008 VM isn't. I ran the Windows Network Diagnostics and got an error saying " Windows has confirmed that this computer is currently experiencing network connectivity problem" contact your Internet service provide or network Admin. But everything looks same to other VM's.. Any ideas? What could be the issue? Thanks in advance.

ESX 3.5, build 123630

0 Kudos
6 Replies
Francis_Beland
Enthusiast
Enthusiast

I am doing a major infrastructure upgrade for a client and I had a problem with Windows 2008 where the IP address (IPv4) change automatically to x.x.x.1 (which is the default gateway for us). To solve the problem, we had to restart the machine after the IP address was modified. Upon reboot the ip address is automatically changed to x.x.x.1 . We then change the IP address for what we want and everything goes well after. I don't know, maybe it's the same problem for you. Take a look again at your IP address configuration to be sure that everything was saved.

0 Kudos
Rohail2004
Enthusiast
Enthusiast

IP address configuration is fine even after multiple reboot...

0 Kudos
Rohail2004
Enthusiast
Enthusiast

Just an FYI for all.

Issue has been resolved after I moved the 2008 VM to my 3.5 ESX host which has all the patches installed up to date, and now it is working fine...... my other host did not have all the patches up to date.

thanks for your help..

0 Kudos
azn2kew
Champion
Champion

Can you specify what are the patches were missing and are you sure its the patches that caused the problem or just the networking issues or virtual machine port group configurations discrepancies? What version of ESX 3.5 you're using?

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!!

Regards,

Stefan Nguyen

VMware vExpert 2009

iGeek Systems Inc.

VMware, Citrix, Microsoft Consultant

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!! Regards, Stefan Nguyen VMware vExpert 2009 iGeek Systems Inc. VMware vExpert, VCP 3 & 4, VSP, VTSP, CCA, CCEA, CCNA, MCSA, EMCSE, EMCISA
0 Kudos
Rohail2004
Enthusiast
Enthusiast

I dont know the exacth patch number, but as soon as I applied the latest patches it worked just fine.. i am using ESX 3.5 build 163429..

0 Kudos
Texiwill
Leadership
Leadership

Hello,

Moved to Virtual Machine and Guest OS forum.


Best regards,

Edward L. Haletky VMware Communities User Moderator, VMware vExpert 2009, Virtualization Practice Analyst[/url]
Now Available: 'VMware vSphere(TM) and Virtual Infrastructure Security: Securing the Virtual Environment'[/url]
Also available 'VMWare ESX Server in the Enterprise'[/url]
[url=http://www.astroarch.com/wiki/index.php/Blog_Roll]SearchVMware Pro[/url]|Blue Gears[/url]|Top Virtualization Security Links[/url]|Virtualization Security Round Table Podcast[/url]

--
Edward L. Haletky
vExpert XII: 2009-2020,
VMTN Community Moderator
vSphere Upgrade Saga: https://www.astroarch.com/blogs
GitHub Repo: https://github.com/Texiwill
0 Kudos