markus_herbert
Enthusiast
Enthusiast

Using E1000 under NetWare Guest OS

Jump to solution

In the release notes for ESX 3.5.0 and ESXi 3.5.0 Update 3 I read:

High-Performance Network Driver for NetWare Guests

This release improves performance for NetWare guests by fixing compatibility issues between E1000.LAN driver and E1000 virtual NIC emulation.

But how can I use this E1000.LAN driver in NetWare 5.1 or NetWare 6.5?

Only PCNTNW.LAN is working in my NetWare Guest OS.

Does anyone has experience with this LAN driver?

Thanks for any reply.

0 Kudos
1 Solution

Accepted Solutions
rtmanager
Enthusiast
Enthusiast

Get E1000.lan and E1000.ldi from Intel and copy these files to SYS:SYSTEM

Shut down the VM.

Add the following line manually in the *.vmx file of your NetWare 5.1 VM:

ethernet0.virtualDev=e1000

GPower On the VM an replace in your AUTOEXEC.NCF file the load PCNTNW.LAN slot=3 ... with load E1000.LAN slot=3 ...

This works for me.

View solution in original post

0 Kudos
3 Replies
rtmanager
Enthusiast
Enthusiast

Get E1000.lan and E1000.ldi from Intel and copy these files to SYS:SYSTEM

Shut down the VM.

Add the following line manually in the *.vmx file of your NetWare 5.1 VM:

ethernet0.virtualDev=e1000

GPower On the VM an replace in your AUTOEXEC.NCF file the load PCNTNW.LAN slot=3 ... with load E1000.LAN slot=3 ...

This works for me.

View solution in original post

0 Kudos
vba
Contributor
Contributor

I can't get it to work, so I'm obviously unable to find the correct driver on Intel's site.

Can you please specify the actual location you downloaded it from? Thank's in advance.

Btw, the e1000.lan driver that comes with NetWare 6.5 doesn't work either...

0 Kudos
seniornwb
Contributor
Contributor

For me it didn't work with esx 3.5 update 2. After updating to 3.5 esx update 3 it worked for me with the netware e1000.lan driver.

regards,

Hen

0 Kudos