VMware Cloud Community
joeschil
Contributor
Contributor
Jump to solution

Support of RHEL 3u9 and 4u5 in ESX Server 3.01

We are looking at patching our RedHat systems within the next three months. I was looking on the site to see if both 3u9 and 4u5 are supported, I need this documented for our business. Are these releases supported by Vmware for ESX Server 3.01 yet?

Reply
0 Kudos
1 Solution

Accepted Solutions
Dave_Mishchenko
Immortal
Immortal
Jump to solution

You can see what guests are supported at this link: http://pubs.vmware.com/guestnotes/wwhelp/wwhimpl/js/html/wwhelp.htm

For 4u5 - 32 bit

VMware ESX Server 2.5.2, 2.5.3, 2.5.4, 3.0, 3.0.1, 3.0.2 with special driver and updated VMware Tools—AS, ES, WS

Update 2 supported on ESX Server 2.5.2, 2.5.3, 2.5.4, 3.0, 3.0.1, 3.0.2

Update 3 supported on ESX Server 2.5.3 (requires Upgrade Patch 3), 2.5.4, 3.0, 3.0.1, 3.0.2

Update 4 supported on ESX Server 2.5.3 (requires Upgrade Patch 3), 2.5.4, 3.0.0, 3.0.1, 3.0.2

Update 5 supported on ESX Server 3.0.0, 3.0.1, 3.0.2

Virtual SMP supported on ESX Server 3.0, 3.0.1, 3.0.2

Note Before you apply Update 3 or Update 4 to ESX Server 3.0, 3.0.1, or 3.0.2, refer to knowledge base article 51306 at kb.vmware.com/kb/51306.

For 3u9 - 32 bit

VMware ESX Server 2.0.1, 2.1, 2.1.1, 2.1.2, 2.5, 2.5.1, 2.5.2, 2.5.3, 2.5.4, 3.0, 3.0.1, 3.0.2—AS, ES, WS

Update 1 supported on ESX Server 2.1, 2.1.1, 2.1.2, 2.5, 2.5.1, 2.5.2, 2.5.3, 2.5.4, 3.0

Update 2 supported on ESX Server 2.1 with Virtual SMP, 2.5.3, 2.5.4

Update 3 supported on ESX Server 2.5, 2.5.1, 2.5.2, 2.5.3, 2.5.4

Update 4 supported on ESX Server 2.5, 2.5.1, 2.5.2, 2.5.3, 2.5.4, 3.0

Update 5 supported on ESX Server 2.5.2, 2.5.3, 2.5.4, 3.0

Update 6 supported on ESX Server 2.5.3, 2.5.4, 3.0, 3.0.1, 3.0.2

Update 7 supported on ESX Server 2.5.3, 2.5.4, 3.0, 3.0.1, 3.0.2

Update 8 supported on ESX Server 2.5.3 (requires Upgrade Patch 3), 2.5.4, 3.0, 3.0.1, 3.0.2

Update 9 supported on ESX Server 3.0, 3.0.1, 3.0.2

Virtual SMP supported

View solution in original post

Reply
0 Kudos
2 Replies
Dave_Mishchenko
Immortal
Immortal
Jump to solution

You can see what guests are supported at this link: http://pubs.vmware.com/guestnotes/wwhelp/wwhimpl/js/html/wwhelp.htm

For 4u5 - 32 bit

VMware ESX Server 2.5.2, 2.5.3, 2.5.4, 3.0, 3.0.1, 3.0.2 with special driver and updated VMware Tools—AS, ES, WS

Update 2 supported on ESX Server 2.5.2, 2.5.3, 2.5.4, 3.0, 3.0.1, 3.0.2

Update 3 supported on ESX Server 2.5.3 (requires Upgrade Patch 3), 2.5.4, 3.0, 3.0.1, 3.0.2

Update 4 supported on ESX Server 2.5.3 (requires Upgrade Patch 3), 2.5.4, 3.0.0, 3.0.1, 3.0.2

Update 5 supported on ESX Server 3.0.0, 3.0.1, 3.0.2

Virtual SMP supported on ESX Server 3.0, 3.0.1, 3.0.2

Note Before you apply Update 3 or Update 4 to ESX Server 3.0, 3.0.1, or 3.0.2, refer to knowledge base article 51306 at kb.vmware.com/kb/51306.

For 3u9 - 32 bit

VMware ESX Server 2.0.1, 2.1, 2.1.1, 2.1.2, 2.5, 2.5.1, 2.5.2, 2.5.3, 2.5.4, 3.0, 3.0.1, 3.0.2—AS, ES, WS

Update 1 supported on ESX Server 2.1, 2.1.1, 2.1.2, 2.5, 2.5.1, 2.5.2, 2.5.3, 2.5.4, 3.0

Update 2 supported on ESX Server 2.1 with Virtual SMP, 2.5.3, 2.5.4

Update 3 supported on ESX Server 2.5, 2.5.1, 2.5.2, 2.5.3, 2.5.4

Update 4 supported on ESX Server 2.5, 2.5.1, 2.5.2, 2.5.3, 2.5.4, 3.0

Update 5 supported on ESX Server 2.5.2, 2.5.3, 2.5.4, 3.0

Update 6 supported on ESX Server 2.5.3, 2.5.4, 3.0, 3.0.1, 3.0.2

Update 7 supported on ESX Server 2.5.3, 2.5.4, 3.0, 3.0.1, 3.0.2

Update 8 supported on ESX Server 2.5.3 (requires Upgrade Patch 3), 2.5.4, 3.0, 3.0.1, 3.0.2

Update 9 supported on ESX Server 3.0, 3.0.1, 3.0.2

Virtual SMP supported

Reply
0 Kudos
joeschil
Contributor
Contributor
Jump to solution

Thanks for the information and link, much appreciated!

Reply
0 Kudos