carrotcarrot
Contributor
Contributor

My vm can't work network....

I installed fedora10 on my vm...

and.. I enjoy internet now~~!!

but... network is not working now...

What the................

How can I solve this problem??

Somebody help me~!!

Internet is working but.. network isn't working... X mark is on network icon..........

Please give me the solution...

0 Kudos
2 Replies
DLeid
Expert
Expert

Check to see if your vm has the network connect check boxes on. That would be the "connected" and "connect at power on" check boxes. If so post your ipconfigs.

What version of VMware are you using to host your vms?

If you find this or any other information helpful or correct, please consider awarding points.

If you find this or any other information helpful or correct, please consider awarding points.
0 Kudos
azn2kew
Champion
Champion

What product of VMware do you use and how you create your virtual machine networkings? If its for ESX 3.5/vSphere 4.0 environment, makes ure your vNIC is connected and uplink to a physical switch connection to your network. If its for VMware Server 2.0 or VMware Workstation 6.5, make sure your virtual machine NICs are connected and configured with correct TCP/IP settings. The red X indicated no connectivity so best to double check it through edit settings as mentioned above. How many NICs do you have? If you already have internet connection, your network should be good unless you seperate it or use two different NICs for other purpose.

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!!

Regards,

Stefan Nguyen

VMware vExpert 2009

iGeek Systems Inc.

VMware, Citrix, Microsoft Consultant

If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!!! Regards, Stefan Nguyen VMware vExpert 2009 iGeek Systems Inc. VMware vExpert, VCP 3 & 4, VSP, VTSP, CCA, CCEA, CCNA, MCSA, EMCSE, EMCISA
0 Kudos