Contributor
Contributor

Is VMware tools 10.3.5 compatilble with ESXI 5.5u3 ?

In the VMware Product Interoperability Matrices is shows that VMware tools 10.3.0 is compatible with ESXi 5.5u3

But VMware Tools 10.3.0 is deprecated, however it says to use 10.3.2 or higher.   I was able to find version 10.3.5.

Is this compatible with ESXI 5.5u3 or should I use 10.2.5 ?

thanks

0 Kudos
2 Replies
Enthusiast
Enthusiast

I have the same question.  Going through the release notes, I can only find that 10.3.2 says it supports 5.5 and later:

VMware Tools 10.3.2 Release Notes

10.3.2 was also released around September 2018, the same time vSphere 5.5 Update 3k was released.

0 Kudos
Leadership
Leadership

vSphere 5.5 has been out of support (and updates) since September 2018, so whatever version of VMware Tools you use you're out of support anyway.

0 Kudos