pdssta
Contributor
Contributor

Different performance native/guest on VM-A/guest on VM-B

First a hello to all.

I'm new here, because I'm looking first case for an effect I cannot fix.

Constellation :

We have 3 VMware2 Hosts, not ESX-i, not ESX.

A)

Production host based on a 2-cpu xeon e5430 SAS with SuSE Linux Enterprise Server 10

B and C)

Two standby hosts based on a 2-cpu xeon X3450 sATA with SLES10

One of the guests is a WinXP Prof with the ticketing system OTRS.

The performance of OTRS on "initial" real hardware is good, is the "local reference".

1)

On the x5430 host, in general the performance of the OTRS is good, if it is moved to a new installed WinXP VMware guest "container", but in detail the performance of some single jobs get slow.

2)

On a hosts of type x3450 with VMware2, the same ORTS datas works fine, if the "container" WinXP Prof with ORTS moved.

3)

If the same data will established with an OTRS based on opneSUE11.1, the performance on the host e5430 is fine too.

4)

The same OTRS works fine, if the OTRS data where tranfered to another native Windows.

Attached is an expample outside from OTRS, but the effect is the same. 1 second process time is good, 3 seconds are poor.

Has any one an idea, why

0 Kudos
2 Replies
AntonVZhbankov
Immortal
Immortal

Can't see any attachments


---

MCSA, MCTS, VCP, VMware vExpert '2009

http://blog.vadmin.ru

EMCCAe, MCITP: SA+VA, VCP 3/4/5, VMware vExpert http://blog.vadmin.ru
0 Kudos
pdssta
Contributor
Contributor

Hi Anton.

Oh, sorry, I ' ll try attach again. Try with: PerlEvalTest.pm and TestFile.txt .

0 Kudos